X210 Custom

Ce sujet a 28 réponses, 6 participants et a été mis à jour par  Batbat, il y a 2 ans et 2 mois.

29 sujets de 1 à 29 (sur un total de 29)
  • Auteur
    Messages
  • #59722

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut!

    Je reviens avec une nouvelle machine pour remplacer un bien beau châssis…. C’est le Rocket que je mets de côté pour le moment car j’ai énormément de problème avec. Encore des coupures moteurs, des coupures radio…. Et lors d’une de mes dernières sessions de vol, il est allé s’écraser sur un chemin de randonnée…. Imaginez si quelqu’un passait par là….

    Donc j’ai dit STOP!

    Je me remonte un X du coup, car j’aime les frames en X ^^ En 210, sur la base d’un pseudo QAV made in china.
    J’ai prit que le plaque principale, et je vais l’équiper d’un jolie POD imprimé 3D couleur ivoire (merci à Marcelou du forum AMR pour cette impression).

    Voilà ce que donne le POD et le montage à blanc.

    Je vous détaille l’équipement on board juste en dessous.

    Attachments:
    You must be logged in to view attached files.
    #59725

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Pour la partie équipement, j’ai fait un copier coller de ce qui était dans le Rocket, mais avec quelques changement, à savoir :

    – Plaque X 3mm carbone (issue du châssis Realacc).
    – POD 3D en PLA couleur ivoire.
    – Moteur Emax RS2205 2300Kv. Ils n’ont presque jamais tournés….
    – ESC Racerstar mini 30A V2 B_S. J’ai viré les LittleBee 20A qui était trop faible à mon avis.
    – PDB Realacc HUBOSD avec OSD intégré – peut délivrer 140A sans broncher apparemment, je vais tester 😉
    – Carte de vol SP Racing F3 Accro. Récup du Rocket. Je voulais passer sur une F4 mais bon….. Exploitons correctement déjà une F3!
    – Caméra FPV Foxeer HS1177 avec boitier (le POD est prévu pour l’accueillir).
    – VTX Eachine ET25R (le POD est prévu pour ce VTX). Changement des fréquences et visualisation aisée.
    – FrSky XSR
    – Le tout en 4S, ça va de soit!

    Le POD ne peut pas être équipé d’une caméra d’enregistrement. Mais de toute façon, ce n’est pas le but.
    Cette machine sera taillée pour du sérieux 😉 Je ferais que du DVR. Gain de poids 😉

    Voici la première étape du montage :

    Emax montés, ESC et PDB.
    Je vais bien m’embêter à souder les fils moteurs aux ESC. Il y a 3 ou 4 mm à tout casser…
    mais pas le choix, les ESC ne passent pas sous le POD.

    Attachments:
    You must be logged in to view attached files.
    #59726

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    réservé

    #59727

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    réservé

    #59728

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    réservé

    #59769

    Furryjack25
    Participant
    • Messages : 59
    • Offline

    Très jolie petite bête 😉

    #59772

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Merci @furryjack25

    C’est pas facile à monter, surtout avec la PDB OSD…. Pas habitué!

    #59773

    Furryjack25
    Participant
    • Messages : 59
    • Offline

    Je veux bien comprendre lol
    Bon courage 😉

    #59774

    dcat
    Participant
    • Messages : 215
    • Offline

    @batbat Bravo !

    Joli choix technique : J’ai la même config depuis noel et que je n’ai pas encore eu le temps de monter !!!

    Tu as un fichier stl pour ton pod ? il m’intéresse !!
    J’avais repéré celui là : https://www.thingiverse.com/thing:2307517

    #59775

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Merci @dcat 😉

    Je prends mon temps pour le monter celui là, j’ai envie de faire de la perfection ^^

    Ton POD est pas mal, mais manque de place pour moi….

    Le mien, c’est celui ci : https://www.thingiverse.com/thing:2271956

    je posterais à nouveau ce soir ou demain l’avancé du montage.

    Et je vais vous solliciter pour un nouveau (encore!!!) montage. Mais celui ci sera pour plus tard 😉 Je vous laisserais découvrir le post.

    #59819

    tboon211
    Participant
    • Messages : 191
    • Offline

    J’ai eu le même soucis avec celle-ci.
    Manque de place pour le pod.

    Attachments:
    You must be logged in to view attached files.
    #59821

    tboon211
    Participant
    • Messages : 191
    • Offline

    Du coup j’ai pris celle-là
    https://www.banggood.com/Realacc-Matek-PDB-XPW-5V-12V-Dual-BEC-PDB-Built-in-140A-Current-Sensor-with-XT60PW-Socket-p-1111981.html
    J’en suis très content ! En plus on peut brancher directement le signal des ESC dessus (juste le signal, pas besoin de masse) Gain de poids et jusqu’à maintenant aucun prblème

    #59837

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    @tboon @dcat le POD ne passe pas du tout!!!

    J’ai du le réhausser avec des entretoises alu de 10mm. Mais ça le fragile.

    J’attends mes Tramp début de semaine prochaine, et quelqu’un va pouvoir m’en imprimer un ou deux autres, pour pas trop cher. Heureusement ^^
    Avec le Trump je ne devrais plus avoir de problème.

    PS : c’est pour ça que je n’ai pas remis de nouvelles photos pour l’instant 😉

    #59844

    tboon211
    Participant
    • Messages : 191
    • Offline

    Arf c’est dommage ça !

    #59923

    dcat
    Participant
    • Messages : 215
    • Offline

    Salut,

    J’ai essayé d’imprimer plusieurs versions de pod ce weekend, mais mon imprimante est trop low cost pour réussir ce genre d’objets !!

    Du coup je laisse tomber le pod !

    #59931

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut @dcat,

    Si tu veux, je peux essayer de voir avec la personne qui me l’a imprimé si il serait prêt à en faire un second pour toi.
    A toi de me dire!

    Par contre, je n’ai pas pu intégrer correctement ce pod. La hauteur était trop faible. J’ai dû le réhausser avec des entretoises alu de 10mm. Mais bon, au final, il a une bonne gueule quand même 😉

    D’ailleurs @dcat, et @ixil08 @papymaurice j’ai un souci avec ce quad…. A croire que ce sont les moteurs Emax qui sont maudits ^^

    Lorsque je mets un coup de gaz sec (genre je passe de 15% à 50% de gaz). Il part en vrille et s’écroule à terre. Certains me disent que mes ESC se désynchronisent……
    Des idées?

    Pour information, j’ai des ESC RS30A V2, une SP Racing F3, et ces fameux Emax (récupérés de ma Rocket).

    je viens de passer en dshot600. Vous pensez que ça peut régler le problème? Lors de mes essais sans hélices, les moteurs ronronnent comme des p’tits chats, mais j’ai peur de mon essai avec hélices….

    Merci pour vos retours les p’tits gars!

    #59933

    ixil08
    Participant
    • Messages : 458
    • Offline

    @batbat, désynchro des ESC? j’ai du mal à y croire. Plutôt tes PID à paramétrer. Je commencerai par diviser la valeur D par 2 pour tester et voir ce que ça donne…

    #59934

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    D’accord @ixil08 je vais donc faire ça pour voir. Et peaufiner les réglages.

    #59935

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Mais @ixil08 je remarquerais déjà des oscillations non?

    #59936

    dcat
    Participant
    • Messages : 215
    • Offline

    Salut @batbat

    Merci c’et gentil de proposer, mais je pense que je vais le monter sans pod et je verrai dans un second temps pour l’améliorer !

    Pour ton problème je n’ai vraiment pas d’idée. Mais on dirait un moteur qui cale ? J’avais eu ça quand j’avais grillé un ESC au montage, il tournait bien, mais dès que je poussais les gaz il répondait bizarrement ou s’arrêtait, comme si le moteur calait.

    #59938

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Je ne sais pas si tu rappelles @dcat mais c’est, à peu de choses près, les symptômes que j’avais sur le Rocket.

    #59939

    dcat
    Participant
    • Messages : 215
    • Offline

    @batbat
    Et il n’y a que les moteurs en commun ?
    Si c’est le cas, tu sais d’où vient et d’où venait ton problème !!!

    #59940

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Oui que les moteurs @dcat….
    Je vais faire un tuning PID et je verrais bien si c’est la cause.

    Mais ça m’étonne que MES emax aient autant de problème.

    #59968

    Metogon
    Participant
    • Messages : 58
    • Offline

    @batbat

    Je vais me monter une config similaire à la tienne (je vais ouvrir un topic car j’ai encore quelques questions).

    Avec les quelques tests que t’as pu faire qu’est ce que tu changerais dedans ?

    PS: ça ressemble à un des nombreux problèmes que j’ai eu avec mon 600, et il me semble que c’était les PIDs

    #59970

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut @metogon

    Je changerais juste la PDb car c’est la Matek avec OSD intégré, et elle est légèrement trop longue (de 2 ou 3mm).
    Je ferrais également un POD plus haut de 10 ou 13mm sur la base, ça permet de stacker les éléments sans problème.

    Là, heureusement que j’avais le Tramp HV et le XSR sinon je ne sais vraiment pas comment je l’aurais assemblé.

    Merci pour ton conseil sur les PIDs, j’y vais ce midi justement, je vais voir ça de plus près.

    #59981

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    @ixil08
    J’ai divisé les PID par deux, même tris, et rien n’y fait.
    Je suis également passé en dshot600, avec des fréquences de rafraichissement plus élevées, et rien non plus. Je réponds à la question que tu me poserais! NON mon CPU n’est pas saturé! 17%….

    Finalité? Je lourde ces p****** de moteurs qui m’ont créé que des soucis et qui mon frustrés, mais à un point. J’avais juste envie de les faire ronronner, mais eux n’avaient pas envie.
    Je les vends, si quelqu’un est intéressé.

    #60020

    ixil08
    Participant
    • Messages : 458
    • Offline

    Salut @batbat,

    Désolé pour toi que les pid ne soient pas la solution.
    En effet, si tu rencontres les mêmes problèmes qu’avec le rocket et que le seul point commun c’est les moteurs, il y a lieu de les incriminer.
    Je ne sais pas comment t’aider plus, mais je suis vraiment curieux de savoir si leur remplacement solutionnera ton problème.
    En tout cas, si tu peux mettre en évidence qu’il s’agit bien des moteurs, tu pourras dire qu’ils t’ont causé un Emax d’emmerdes lol (désolé, j’ai pas pu résister)
    Mais tiens nous au courant, c’est un problème intéressant.
    Il y a aussi ce petit truc que j’ai acheté chez papy et qui est bien pratique pour faire des essais sur les moteurs avec un ESC. Ca vaudrait peut être le coup de les passer tous les 4, si ça se trouve il n’y en a qu’un qui merde…

    #60023

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut @ixil08

    Mes nouveaux moteurs sont en route, je vais les recevoir la semaine prochaine je pense.
    Les moteurs ont été testé un par un par l’interface MOTOR de Betaflight, et il tourne trèsssssss bien.

    J’ai lu à plusieurs reprises que des vis trop longues et en contact proche ou direct avec la bobine du moteur pourraient être la cause.
    Je n’aurais pas le temps de faire grand chose avant Mardi prochain mais ce sera mon dernier bidouillage de ces p****** de moteur Emax. J’ai de bien meilleur résultat avec les racerStar du coup… Mais je suis vraiment dingue, et blazé.

    J’ai même mis de côté le châssis du Rocket tellement j’étais poissard avec….

    #61016

    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut la compagnie,

    Suite à plusieurs vols et donc, à plusieurs crashs, j’ai fini par exploser le pod en PLA.
    Un peu trop fragile à mon goût…. Je l’ai recollé à la glue plusieurs fois, pour colmater les brèches, mais là… adios!

    Je suis donc repartie sur un nouveau POD, et une nouvelle FC, la YuPi F4 Race!
    C’est la troisième que je monte, et c’est un vrai bonheur.
    FC F4 / OSD / BUZZER….
    Le tout pour un montage « slim » et propre, parfait pour un build avec POD.

    Pour le POD, un pote m’en a sortie deux exemplaires, pas en PLA ou en TPU mais en résine. Comme moulé, imprimé au laser.
    Je ferais un article sur ce procédé car il est vraiment intéressant pour notre hobby 😉

    Un POD en en finition brut. Mais la finition brut est plutôt propre déjà ^^
    Le second est verni et passé aux UV pour une finition brillante. Combien de temps il restera brillant? Haaaaaaaa pas longtemps je pense, la terre reprendra sa place 😉

    Voilà le résultat en photos

    Attachments:
    You must be logged in to view attached files.
29 sujets de 1 à 29 (sur un total de 29)

Vous devez être connecté pour répondre à ce sujet.