[Spedix 250] Problème paramétrage CC3D

Tout savoir pour fabriquer un drone DIY Forums Contrôleurs de vol (autopilot) [Spedix 250] Problème paramétrage CC3D

Ce sujet a 31 réponses, 5 participants et a été mis à jour par Photo du profil de JayB JayB, il y a 3 ans et 9 mois.

30 sujets de 1 à 30 (sur un total de 32)
  • Auteur
    Messages
  • #47783
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Bonjour bonjour !

    J’ai reçu hier mon Spedix 250 en kit, que j’ai assemblé en 3 heures (vraiment très bien fait !).
    J’en suis à la prog de la CC3C sous GSC Open Pilot. Et là je commence à avoir des problèmes :
    – Au moment de la calibration des ESC, rien ne se passe, les leds des ESC ne s’allument pas quand je branche la batterie, ils ne font aucun son.
    Evidemment il se passe la même chose pour la suite du processus…

    J’ai tenté d’inversé le branchement des ESC à la CC3D (d’ailleurs, je ne sais pas dans quel sens ça se branche, marron en haut ou en bas ?) mais cela ne change rien.

    Ma LiPo est full, et les ESC marchaient avant l’étape « Firmware Update » qui les a rendu HS…

    Savez-vous d’où ça peut venir ?

    Je vous en remercie par avance !

    #47798
    Photo du profil de estya
    estya
    Participant
    • Messages : 358
    • Offline

    alors en CC3D je crois que le récepteur doit être alimenté aussi, je ne sais pas comment est fait le kit donc j’ai un doute.
    tu as fait le paramétrage radio déjà ?

    #47807
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Hello,
    Comment le récepteur peut-il être alimenté ? Une fois tout les connecteurs branchés il n’y a plus rien de libre. (C’est un micro récepteur classique d’avion)

    Non je n’ai pas fais le paramétrage radio, parce que j’ai également une radio d’avion classique.

    Le montage :

    Les câbles qui me reste :

    Merci d’avance pour votre aide !

    #47808
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Salut
    signal 1: esc motor 1: jaune sur S,rouge sur + et marron sur –
    signal 2 à 4: esc motor 2à4: que le jaune sur S les rouge et marron tu coupe et isole

    Sur quel version open pilot tu es ??? je te conseil la version 14.10

    1er la cc3d doit être reconnue par ton pc SANS BATTERIE BRANCHER
    2eme tu suis le wizzard open pilot gros carré vert dans GCS et installe le firmware sur ta carte . Je te recommande se tuto qui est très bien fait pas à pas:

    http://drone-macfly.blogspot.fr/2014/05/tuto-cc3d-openpilot-revo.html

    Bonne lecture n’hésite pas à demander de l’aide.

    #47811
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Merci pour les info !

    J’ai par hasard testé la batterie avec laquelle j’ai tenté de faire les configurations et elle est HS…
    Donc j’ai pu configurer les ESC avec une autre batterie !

    Maintenant c’est au tour du paramétrage de l’émetteur : Le logiciel ne reconnait pas les mouvements que je fais avec la radio… J’ai testé la radio et le récepteur ils fonctionnent bien.

    Auriez-vous une idée d’où ça puisse venir ?

    J’utilise la version 15.02 du logiciel, et c’est effectivement le tuto que je suivait Fred 🙂

    En vous remerciant,

    #47817
    Photo du profil de estya
    estya
    Participant
    • Messages : 358
    • Offline

    les deux sont bien appairés ?

    #47818
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    J’ai testé sur un avion ils fonctionnent bien !

    #47819
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Ma radio est une BestRC FT-06 B, c’est très basique et très chinois, mais je n’avais que ça sous la main. Est-ce que ça pourrait venir de là ?

    #47821
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Tu peux nous mettre une photo de ton récepteur pour voir les couleurs de tes signaux.
    Si tu échoue à la configuration radio il faut refaire le wizard en entier pour qu’il soit enregistrer sur la cc3d.

    #47822
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Fred,

    Mon recepteur n’a pas de signaux, il est « trop » basique pour ça. C’est le modèle FRP06 de BestRC.

    LE voici :

    #47851
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Personne ne voit de solution ?

    #47852
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Salut base toi sur ces photos de ce topic:
    https://forums.openpilot.org/topic/5516-txrx-configuration-with-a-flysky-fs-th9x/page-2?hl=%20flysky%20%20fs

    Sinon pose ta question ici plein gens sympa sur la cc3d :
    https://forums.openpilot.org/forum/16-fran%C3%A7ais/
    Si tu trouves pas mais moi une notification!

    #47867
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Merci d’avoir prit le temps de chercher les topics pour moi, hélas je ne peux pas afficher les images parce que je n’ai pas de compte.
    J’aurais volontiers fait un compte, mais l’administrateur a bloqué les inscriptions pour le moment…

    #47885
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Bonsoir,
    Je pense que ton cable 1 est branché à l’envers :
    C’est signal cable blanc puis positif,puis négatif :
    https://www.google.fr/imgres?imgurl=http://www.xavdrone.com/wp-content/uploads/2015/09/eturbine-15.jpg&imgrefurl=http://www.xavdrone.com/montage-e-turbine/&h=711&w=1000&tbnid=SclFzJ-Y95RlCM:&docid=lqH43Z7Ef0OO-M&hl=fr-FR&ei=PIgBVuG-EoKtaYCNivgD&tbm=isch

    Question :as tu fait le wizard cc3d? Dans le wizard radio tu branche bien ta batterie pour alimenter ton récepteur?

    En fait ton alimentation se fait par le signal 1. Celui qui a trois cable.
    Tien moi au courant a plus fred.

    #47897
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Ah effectivement je n’ai pas essayé d’inverser ce câble !
    Je fais un essai ce week-end et je te tiens au courant.

    Merci beaucoup fred !

    #47994
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Alors j’avais effectivement branché les câbles dans le mauvais sens. Néanmoins ça ne fonctionne toujours pas.
    Au moment où le logiciel me demande de bouger la manette des gaz, rien ne se passe…

    D’où ça peut venir ?

    #47995
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Bonjour as tu brancher ta batterie pour alimenter ton récepteur?

    #48002
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Bonjour Fred,

    Oui la batterie est branchées, les ESC s’allument bien et bip.

    Tout m’amène à penser que c’est à cause de la radio et du récepteur qui ne sont pas compatible avec la CC3D. Ma radio est en 35 MHZ, peut-être que cette gamme de fréquence n’est pas pris en charge par la CC3D ?

    #48010
    Photo du profil de PapyMaurice
    PapyMaurice
    Admin bbPress
    • Messages : 953
    • Offline

    Un tuto super complet en vidéo de Quentin (de FlyXCopter) sur la CC3D :

    Peut être le codage du signal radio. T’est en PPM ou PWM ?
    https://www.youtube.com/watch?v=nNjvEdZrGnQ

    #48014
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Merci pour les vidéos PapyMaurice !

    Pour la radio je ne sais pas, il n’y a aucune indication inscrite dessus…
    La voici :

    #48028
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Tu vas avoir un autre soucis c’est qu’il te faut un bouton 3 vois sur la télécommande que tu n’as pas.

    http://www.zyhobby.com/index.php?main_page=product_info&products_id=531

    Donc il faut que tu sélection ppm d’après le descriptif. Mais je ne suis pas convaincu 😐

    D’apres ce que j’ai pus voir sur cette radio elle ne fait que 4 vois et il en faut 6 pour un drone avec une cc3d.

    Ré edition :http://16392037.en.frbiz.com/group-r_c_toys/35768842-ft06_b_fm_4ch_remote_control.html

    Voilà la messe est dite 4 Channel donc incompatible avec la cc3d.

    Il faut que tu investis dans une radio 6 ch environ 45€ pour la flysky 6ch

    #48034
    Photo du profil de David31
    David31
    Participant
    • Messages : 236
    • Offline
    #48071
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Merci infiniment !
    Je préfère savoir que ça vient de là, parce qu’alors je m’arrachais les cheveux sur ce problème…

    Le problème avec Hobbyking c’est que les frais de port sont exorbitant (+30€ pour la 9X qui me plaisait bien…)

    #48086
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline
    #48094
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    J’ai fais pas mal de recherches et effectivement ces deux modèles revenaient souvent. Il est vrai que je risque de garder la 9 ch plus longtemps alors pourquoi pas !

    A-t-on la possibilité d’y mettre une batterie rechargeable ?

    Quelqu’un l’a fait ? Vous avez la ref Banggood ?

    Merci Fred !

    #48095
    Photo du profil de fred44690
    fred44690
    Participant
    • Messages : 45
    • Offline

    Oui on peut mettre une batterie rechargeable.
    Celle du tuto de papy:

    http://www.banggood.com/Lion-Power-11_1V-1300mAh-25C-LiPo-Battery-T-Plug-BT692-p-945389.html

    Il faut juste couper le câble et lui mettre une prise comme celle là :

    http://www.banggood.com/Wholesale-A-Pair-Of-Fireproof-T-Plug-Connector-For-RC-ESC-Battery-p-49609.html

    Pour la batterie tu peux voir là aussi :

    http://www.gearbest.com/radio-control/pp_171681.html

    Petit conseil laisse JAMAIS ta batterie dedans alumer ou fin de batterie risques de la flinguer en dessous des 10v.

    Bon choix la flysky ou la turning 9x (Même constructeur ) pas chère et évolutif

    #48116
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Génial, merci pour les conseils Fred !

    #48117
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Sinon je suis tombé par hasard là dessus, est-ce que ça vaut le coup ?
    http://www.banggood.com/fr/STARC-11_1V-8C-2200mAh-Li-Poly-Battery-For-Flysky-Futaba-Walkera-Transmitter-p-987461.html

    La batterie a justement une décharge très lente, adaptée pour les radios.

    #48137
    Photo du profil de David31
    David31
    Participant
    • Messages : 236
    • Offline

    l’idéal c’est une LiFePo https://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=46374
    Au prix où elle coûte j’en ai pris 2, toujours une en réserve de chargé.
    Elle rentre nickel dans la TH9X sans modif des connecteurs (utiliser le noir, idem pour recharger avec le IMAX B6).
    Attention juste ne pas oublier au niveau chargeur, les cellules font 3v3 (et pas 3v7 comme pou rune lipo), le IMAX B6 passe en mode LiFe quand on lui modifie le voltage de la cellule en 3v3.

    #48257
    Photo du profil de JayB
    JayB
    Participant
    • Messages : 51
    • Offline

    Génial, merci pour l’information.

30 sujets de 1 à 30 (sur un total de 32)

Vous devez être connecté pour répondre à ce sujet.

X
- Entrez votre position -
- or -