Souci moteur 210

Ce sujet a 1 réponse, 1 participant et a été mis à jour par  jibzz, il y a 2 ans et 4 mois.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #60286

    jibzz
    Participant
    • Messages : 64
    • Offline

    J’ai fini de monter mon 210, et j’ai des soucis avec un moteur.

    Le setup : moteurs Racerstar BR2205S, 2600 KV // ESC racerstar 30A V2 // FC REVO F4

    Le moteur arrière gauche est beaucoup plus chaud que les autres après 3 minutes de vol. Il n’est pas non plus bouillant, mais assez chaud.

    En vol j’ai des petites bizarreries : j’ai l’impression qu’il arrive à un ou des moteurs de caler et redémarrer aussitôt en vol, ça se traduit par des à-coups.
    J’ai eu un cas où la machine est tombée comme une pierre sans plus d’explications (désynchro moteurs ?)

    Lors des tests moteur sans hélice, je n’ai rien noté d’anormal… J’ai aussi vérifié s’il n’y avait pas un court jus entre les vis moteur et la frame, rien à signaler sur les 4 moteurs.

    Je suis sous BF 3.1.7 en DSHOT600, je tourne en bipales.

    Vous auriez des axes d’investigation ?

    #60356

    jibzz
    Participant
    • Messages : 64
    • Offline

    Bon j’ai trouvé la solution, pour ceux qui auraient le même problème :

    J’ai mis le « demag compensation » en « high » dans BLHeli suite. Depuis, j’ai fait 6-7 lipo sans à-coup ni désynchro. Le moteur n’est pas plus chaud que les autres.

    Du tout bon !

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.