Problème de calibration ESC SimonK 12A

Ce sujet a 16 réponses, 3 participants et a été mis à jour par  xtremshoot, il y a 2 ans et 3 mois.

17 sujets de 1 à 17 (sur un total de 17)
  • Auteur
    Messages
  • #60506

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    Salut 🙂

    J’ai reçu il y a un petit moment maintenant un Eachine Racer 250 de chez Banggood.
    Cette après midi j’ai flasher ma SPF3 sous betaflight en suivant ce tuto, mais quand j’essaie de calibrer les ESC je n’ai aucune musique ! Dans les commentaires de cette vidéo quelqu’un avait ce problème et on l’a redirigé vers cette méthode. Mais rien ne change pour moi…

    J’ai lu beaucoup de chose comme quoi mes ESC peuvent être mort.
    Et j’ai trouvé ceci, alors les SimonK sont t-ils compatibles betaflight ?

    Je précise que ma RC est bien reconnu dans betaflight et que je vois bien les valeur augmentés à l’écran quand je monte le régime moteur, mais aucun moteur ne tourne physiquement.

    J’ai testé de faire tourner les moteurs en déconnectant la SPF3 mais ça ne change pas aucun moteur ne tourne (J’ai bien brancher la Lipo dans chaque test).

    Je suis vraiment débutant, et je n’arrive pas à m’en sortir avec ce problème merci d’avance pour votre aide ! 🙂

    #60507

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    Petite nouvelle ! J’ai réussis à armer les moteurs et à les faire tourner après avoir modifié deux paramètres (en rouge sur la photo).
    Quand je stabilise les gaz j’ai 3 moteurs qui sont synchro et 1 qui s’emballe petit à petit :/
    Toujours pas réussis à faire la calibration des ESC cela dit, je continue mes recherches

    Attachments:
    You must be logged in to view attached files.
    #60509

    ixil08
    Participant
    • Messages : 458
    • Offline

    @xtremshoot, lorsque tu fais tourner tes moteurs en mettant les gaz sur la RC, les 4 moteurs tourneront à la même vitesse si et seulement si le quad est parfaitement de niveau, et comme ce n’est jamais le cas, tu auras toujours au moins 1 moteur qui fera autre chose que les autres.
    Si tu veux vérifier la bonne rotation des moteurs, fais le depuis BF dans l’onglet moteurs, car là tu impose une rotation sans tenir compte de la position des accéléromètres.

    #60512

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    @ixil08 Tout va bien alors, j’ai essayé de le bouger tout en mettant les gaz et en effet les moteurs tournent plus ou moins vite pour compenser l’angle que je donne au quad.
    J’ai quelque problème quand je le laisse en stationnaire il tourne doucement, est-ce que je peux régler ça depuis les trims de ma RC ?
    C’est une question un peu débile je pense mais je ne sais pas encore à quoi servent les tris ^^

    #60514

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    J’ai une nouvelle question, pourquoi je ne vois pas la tension de ma lipo sous betaflight ? J’aimerais calibrer le Vbat pour ne pas tuer mes Lipo mais je ne vois pas cette valeur :/

    #60523

    ixil08
    Participant
    • Messages : 458
    • Offline

    Salut @xtremshoot,

    Les trims c’est simplement un décalage du point zéro de tes commandes. Si ton quad tourne sur lui même, tu peux rattraper en retouchant le trim du yaw, mais une manière plus élégante est de corriger l’accéléro en retouchant le yaw degree (regarde sur la photo de BF que tu as publié), ce qui permet de stabiliser le quad en gardant tes trims à zéro.

    Pour la tension batterie, tu as bien raccordé la lipo sur l’entrée Vbat de ta spf3?

    #60527

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    @ixil08 Concernant les Trims j’ai réussis à les régler depuis la RC mais comme tu dis ce serais beaucoup plus propre de le faire depuis BF. Mais est ce que 1 bip (du réglage des trims sur la RC) équivaut à « 1 » sur BF ?

    Je vais regarder ça pour le Vbat mais je n’ai rien toucher niveau câblage depuis que j’ai reçu mon drone (Eachine 250 racer)

    #60528

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    Je viens de regarder et en effet la lipo n’est pas connecté sur l’entrée Vbat de la spf3.
    Mais je ne vois pas comment je peux la connecter sur cette entrée, je te met un screen du contrôleur de vol. Si tu peux éclairer ma lanterne parce que là je ne vois vraiment pas ^^

    Attachments:
    You must be logged in to view attached files.
    #60530

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    Je dois brancher un connecteur jst du pin Vbat de la SPF3 au + d’un ESC et le reste ? Je n’ai que un pin Vbat :/

    #60538

    McDel
    Participant
    • Messages : 269
    • Offline

    Salut, les fous furieux des lipo 😛

    A propos de V-BAT je ne capte rien, ni ce que c’est, à quoi ça sert ^^
    J’ai bien sûr cherché sur le net mais … je sèche !
    En revanche UART c’est bon j’ai compris lol

    @xtremshoot : tu es sur la bonne voie 😀
    Pour calibrer tes ESC, voilà il faut poser ton quad sur 1 surface plate, sinon tu mets par exemple 1 carton (non déformé lol) et poses le quad dessus ^^
    Sinon, pour la calibration,tout était au même niveau ?

    Look çà stp : https://www.youtube.com/watch?v=4TCB_lGLIVQ

    #60542

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    Salut @mcdel j’ai réussis à calibrer les ESC j’ai réglé le drone et en vol il se comporte parfaitement je suis content 🙂
    C’est une SPF3 mais la version pour Eachine racer 250 elle n’est pas exactement pareil…

    #60543

    McDel
    Participant
    • Messages : 269
    • Offline

    Salut @extremshoot : ah super pour la calibration ESC et ton quad qui fonctionne bien ^^
    Avec la SP Racing F3 c’est mieux et déjà +de problème de reconnaissance de PORT lol
    J’espère que tu posteras bientôt des vidéos.

    #60544

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    @mcdel J’ai commandé des Lipos parce que je n’en ai qu’une pour le moment ^^, un chargeur et un masque FPV parce que je ne sais pas voler à vue c’est plutôt compliqué pour moi Mdr
    Enfin j’aimerais comprendre comment je peux brancher ce Vbat qui me me complique la vie ^^j’espère que @ixil08 pourra m’aider je commence à devenir fou :p

    #60548

    ixil08
    Participant
    • Messages : 458
    • Offline

    Salut @xtremshoot, tu branches l’entrée VBat Sensor au + de ta batterie, et ça devrait suffire. Ta SPF3 est déjà référencée au – par son alimentation (tous les – sont communs).

    #60554

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    Salut @ixil08 merci pour la réponse 🙂
    Donc si je branche le Vbat sur le + d’un ESC c’est fonctionnel ?

    #60561

    ixil08
    Participant
    • Messages : 458
    • Offline

    @xtremshoot, ça devrait marcher, sur n’importe quel + venant directement de la batterie. Je te conseille de prendre un + sur la PDB, tu seras sûr de ne pas avoir de chute de tension…
    Vérifie quand même sur la notice de ta carte que VBat sensor est une entrée de mesure directe et ne nécessite pas de capteur de mesure, ce serait dommage de cramer la carte.

    Edit : je viens de chercher sur le net, et je ne trouve aucune contre indication. A priori, ça fonctionne comme une sp f3 donc je pense que tu peux y aller.

    #60565

    xtremshoot
    Participant
    • Messages : 33
    • Offline

    @ixil08 Super ! Merci beaucoup pour ton aide je vais essayer tout ça 😊

17 sujets de 1 à 17 (sur un total de 17)

Vous devez être connecté pour répondre à ce sujet.