Pb GPS CLeanflight

Ce sujet a 4 réponses, 3 participants et a été mis à jour par Photo du profil de will0013 will0013, il y a 7 mois et 3 semaines.

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #62081
    Photo du profil de will0013
    will0013
    Participant
    • Messages : 3
    • Offline

    Lu all!
    J’ai un soucis avec l’installation de mon gps sur cleanflight sur une f3
    J’active le port uart2 je sauvegarde-> ok
    quand je vais dans configuration je coche GPS j’enregistre et la il ne me garde pas mon parametre -> GPS OFF.
    Si quelqu’un a une idée d ou vient mon soucis je suis preneur
    Merci d’avance
    William

    #62093
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut @will0013

    Alors la je ne suis pas un expert des communications GPS et soft.

    As-tu essayé de passer sous Betaflight? Sous les nouvelles versions ça devrait être plus simple je pense.
    CleanFlight, il me semble, n’est plus à jour depuis un certain temps.

    Mais en racer, pas besoin d’un GPS!!! Lol je rigole hein!!

    @ixil08, tu connais mieux que moi?

    #62096
    Photo du profil de will0013
    will0013
    Participant
    • Messages : 3
    • Offline

    Lu ! Merci de ta réponse!
    Entre temps j’ai fait un tour sur internet , il semblerait que la f3 ne soit pas compatible avec le gps sous cleanflight a cause d’un pb de memoire (J’en suis pas sur). Le truc étonnant c’est qu’il te laisse l’option a cocher alors qu’elle n’est pas dispo….
    Du coup j’ai essayé avec betaflight -> meme résultat.
    Enfin j’ai flashé avec iNav et la Benco!! Bingo!! le switch reste sur on et le gps s’allume en rouge en haut …

    #62098
    Photo du profil de ixil08
    ixil08
    Participant
    • Messages : 458
    • Offline

    Bon, ben c’est résolu et tant mieux. Je confirme, je n’ai jamais réussi à faire fonctionner le GPS sous clean ou beta, de toute façon il n’y a aucune application. INav le fait très bien semble-t-il, mais je n’ai jamais essayé. Je serais interressé par ton retour sur INav, waypoints, RTH etc…

    #62173
    Photo du profil de will0013
    will0013
    Participant
    • Messages : 3
    • Offline

    Lu! désolé du délai j’avais laché en attendant l’osd que j’ai cramé au bout de 30min… je pense pas que j’utiliserai les waypoint, j’installe plus ca pour avoir le gps hold et le return to home en cas de problème.
    J’ai pas fait beaucoup d’essai mais ca marchait pas. Apparemment j’avais la calibration de la boussole qui avait sauté du ca faisait du ‘toilet bowling’ en gps hold…
    J’ai recalibré mais pas encore essayé

    Est ce que quelqu’un sait comment je peux parametrer le minimosd avec inav sans passer par le configurator?? J’ai essayer de modifier des trucs dans le config.h mais il ne semble pas les prendre en compte

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.

X
- Entrez votre position -
- or -