Nouvelle Frame iFlight X5

Ce sujet a 26 réponses, 5 participants et a été mis à jour par Photo du profil de tboon211 tboon211, il y a 1 an et 10 mois.

27 sujets de 1 à 27 (sur un total de 27)
  • Auteur
    Messages
  • #60660
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Bon de retour avec un nouveau chassis puisque l’ancien était légèrement abimer.

    Carte de vol Matek F405 AIO ( PDB et FC en même temps )
    Esc Aikon 30A v3
    Emax RS2205S 2300Kv + Prop 5045BN
    TX526 Eachine avec Antenne Menace RC RHCP Pagoda (bien meilleur que celle de Lumenier à mon avis )
    Caméra HS1177

    J’ai pu tester le DSHOT600, eh bien quelle différence avec le Oneshot 125 ( je ne tournais qu’avec cela )
    Je redécouvre certain plaisir de vol. Je comprends actuellement le mot SMOOTH car là, c’est vrai doux par rapport à mon autre racer.

    #60664
    Photo du profil de Aristidee
    Aristidee
    Participant
    • Messages : 101
    • Offline

    Elle à l’air sympa ta configuration 🙂

    Bon vol 😀

    #60719
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Petit test avec comme d’habitude des arbres ^^
    Les réglages sont par des defauts et à se propos je remarque que mon ptit quadri a tendance à virer quelque peu sur la gauche

    fichiers attachés:
    You must be logged in to view attached files.
    #60723
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Désolé doublon photo ^^

    fichiers attachés:
    You must be logged in to view attached files.
    #60725
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Cette petite Frame est bien sympathique, j’ai l’impression que la config aide un peu aussi par rapport à mon précèdent racer. Je comprends mieux le mot SMOOTH 😉 c’est fou tellement cela me parait plus fluide. Seule ombre au tableau, les moteurs sont légèrement chaud après chaque vol. C’est pour cela que je suis repassé en bipale afin de réduire la chaleur. C’est fou la différence avec mes XNOVA qui eux n’ont jamais chauffé

    #60730
    Photo du profil de McDel
    McDel
    Participant
    • Messages : 269
    • Offline

    @tboon211 : coucou, ah cool ta vidéo ! Jolie config pour ton quad 😛
    Marrant que tu sois repassé en bipale. Pour mon build +tard, je partais aussi sur des ESC Aikon 30A – J’ai les moteurs et la FC. Amuses-toi bien avec ton nouveau quad ^^

    #60735
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @mcdel : Merci 😉
    J’avoue que mon choix pour les hélices est tout à fait le contraire de d’habitude. A l’origine sur le X210 je suis en bipale (moteur 2600kv) et le X5 en tripales. Mais là j’ai carrément inversé ^^
    Il ne me reste qu’une dernière pièce à rajouter (New VTX) et c’est parti !
    http://www.mateksys.com/?portfolio=vtx-hv

    #60826
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Hello !
    Me voici de retour pour vous parlez de ma nouvelle Frame iX5 Ultimate
    Ayant légèrement endommager la top plate de mon iX5, je me suis dit  » Allez fait péter la version Ultime !!!

    La description:

    L’iX5 ultime est un cadre de moulage, adopte du bois de balsa entre les deux et la finition brillante de la surface est en plastique renforcé qui se révèle rigide et résistant. Et le plastique absorbe les micro vibrations des moteurs et des hélices.

    iFlight affirme que le matériau est plus résistant que la fibre de carbone standard
    A voir avec le temps 😉

    Grosse surprise à la réception ! La taille n’est pas du tout la même !
    Du coup un petit coup de fer à souder s’impose 😉

    fichiers attachés:
    You must be logged in to view attached files.
    #60829
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Voici le ptit père monté !!!

    fichiers attachés:
    You must be logged in to view attached files.
    #60833
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Avec les Leds ^^

    fichiers attachés:
    You must be logged in to view attached files.
    #60837
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Le seul changement au niveau du matos est le VTX. J’ai pris le VTX de Matek
    @MacDel Ca y est j’ai pu remettre mes tripales 😉
    C’était impossible avec l’autre modèle, car les hélices se touchaient. Vivement ce soir que je teste tout ça !!!

    fichiers attachés:
    You must be logged in to view attached files.
    #60840
    Photo du profil de McDel
    McDel
    Participant
    • Messages : 269
    • Offline

    @tboon211 : hey coucou mister bisous aux arbres et au sol 😛
    Wahou il claque ton new quad !!! Ah ben tu vas t’éclater en tripale 😀
    A part le VTX, niveau matos = celle indiquée ds le descriptif alors ? Prochaine étape = vidéo ! Yess !

    PS : un peu con que la frame du Ultimate soit différente du X5 surtout que sur le descriptif = identique (sauf si me plante et que j’ai loupé 1 truc lol).

    #60841
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @MacDel Yes prochaine vidéo bientôt !!

    Effectivement ma config ressemble beaucoup à celle d’iFlight

    Pour la taille de la frame, j’avoue avoir été surpris par la différence. En fait il ne manquait que 5 à 6 mm de fil pour les moteurs avant. Donc bidouille oblige !! lol

    #60883
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    @tboon211 si tes moteurs chauffent, baisse un peu le timing motors 😉 Et test tu verras ce sera mieux 😉

    Mais jolie châssis les Iflight, j’ai le Thor, c’est une super machine! Je vais lui coller des ZMX 2206 2600Kv ça va lui faire bizarre!

    Pour reprendre un de tes premiers messages, je suis bien d’accord avec toi sur le DSHOT600 (même le 300). C’est smooth de chez smoothy! Un régal!
    J’ai un collègue qui vole en DSHOT1200, laisse….. Sur une machine bien réglée c’est tip top!

    #60898
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @batbat Bon alors j’ai baissé le timing est le problème est le même. Mes moteurs sont toujours chaud ( pas brulant mais … ) J’étais en Médium et je suis passé en médium low

    Sinon, j’ai testé avec les Gemfan 5051 est bien quel silence par rapport aux autres ! Mais perso je préfère les Dal5046 Cyclone.

    Sur la frame, je suis un peu sur la réserve comparé a la standard. J’ai l’impression qu’avec l’autre c’était un peu plus fluide. Peut être du fait que l’ultimate est un peu plus large des bras et du corps

    #60911
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Salut @tboon211

    Mince normalement ça chauffe un peu moins quand tu baisses le timing. Après si ce n’est pas brulant, tu n’as pas de soucis à te faire.

    Jamais testé les DAL Cyclone 5046, enfin j’ai testé les clones de chez BG et je trouve pas super….
    Perso je tourne avec des Racekraft en 5051, une tuerie ces hélices! Le rendement est ouf dingue!

    #60912
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @batbat Penses tu que les Racekraft soient similaires au Gemfan !?

    Sinon nouveau probl^me et oui encore un ! c’est au sujet de mon VTX
    voici ce qu’il m’arrive

    Une idée !??

    #60913
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    J’sais pas si elles sont similaires @tboon211, je ne pense pas…

    Bizarre ton problème de VTX.
    Tout est bien branché? Pas de faux contact?
    C’est quoi ton VTx?

    #60920
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @batbat oui lol tout est branché ( sinon pas de signal 😉 )
    Je n’ai pas vu de faux contact pour le moment
    C’est un MATEK VTX HV

    #60921
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Hey hey pas forcément! Parfois un faux contact suffit à décaler l’image, c’est pour ça que je te demande!

    T’as tchecké ta caméra, tout est bon?

    Essai avec un autre VTx voir si tu as les mêmes symptômes.

    #60925
    Photo du profil de ixil08
    ixil08
    Participant
    • Messages : 458
    • Offline

    @tboon211, c’est le top synchro qui part en sucette, je serais toi je regarderai du côté de l’alim du TX, de la cam et de l’OSD, certainement un parasite HF qui se promène. Tu peux essayer de mettre une petit capa genre 0,1nf en parallèle sur l’alim ça pourrait résoudre ton problème.

    #60962
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @batbat Alors j’ai tout tcheké et tout me parait normal
    Il ne me reste qu’ aessayer avec un autre TX

    @ixil08 J’ai déja installé un capa ( un gros en plus 1000 truc 😉 )
    JE vais essayer de tester aujourd’hui pour l’alim car je suis tombé sur un thread qui parle de plusieurs soucis avec la MAtek AIO ( c’est peut être à cause d’elle ue mes moteurs chauffent !! d’après le thread )

    #60964
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Bon j’ai pu tester vite fait !
    Alors le VTX Matek fonctionne plus de glitch ( ça c’est fait ! )

    J’ai remis comme FC une X-Racer et là surprise, le même problème que dernièrement. C’est à dire le quadri qui tourne sur la gauche un peu tout seul et lorsqu’on décide de l’utilisé celui-ci est 2 fois plus réactif que le côté opposé.
    Ayant changé de FC et que le problème persiste, je pense aux ESC ( qui souhaitent peut être être syncro un truc comme ça )

    #60965
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    @tboon211

    En effet ça peut être que les ESC. Mais peut être une question de réglage.

    Rappel moi, t’es en DSHOT?

    #60966
    Photo du profil de ixil08
    ixil08
    Participant
    • Messages : 458
    • Offline

    @tboon211, en électronique, c’est pas celui qui a la plus grosse qui gagne 🙂

    Ta capa de 1000 trucs filtre les basse fréquences alors que ton problème se situe bien plus haut en fréquence… essaye de la remplacer par une 0.1nano trucs comme je te l’ai conseillé et tu verras si il y a une différence ou pas.

    #60972
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    @batbat oui oui DShOt Powaaa !!! lol
    @ixil08 je vais voir ça pour le 0.1 nano

    #60978
    Photo du profil de tboon211
    tboon211
    Participant
    • Messages : 191
    • Offline

    Bon par contre quel genre de réglage puis je ou dois je effectuer pour pouvoir y remédier !?

27 sujets de 1 à 27 (sur un total de 27)

Vous devez être connecté pour répondre à ce sujet.

X
- Entrez votre position -
- or -