Nouveau X210

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #60460
    tboon211
    Participant
    • Messages : 191
    • Offline

    Bon encore un 210 !
    J’aurais bien pris 3B-R 214 Racing Frame mais plus dispo Arf !!!

    Du coup me voici avec un X210 et… des….

    Moteurs Emax RS2205S 2300KV
    ESC AIKON SEFM 30A V3
    FC Matek F405-OSD
    PDB MAtek FCHUB-6S
    Foxeer
    HS1177 en 2.5
    TX EACHINE TX526
    Hélices Cyclone T5046C

    Photos bientôt !

    #60462
    ixil08
    Participant
    • Messages : 458
    • Offline

    Sympa, ça va pulser 😉

    #60468
    tboon211
    Participant
    • Messages : 191
    • Offline

    Bon histoire de rester dans le mauvais Karma !
    JE viens de remarquer que le MCU ( le gros truc qui ressemble à un processeur) est bouillant !
    Malheureusement je ne vois pas d’ou cela peut venir
    J’ai remarqué cela qu’en je plug ma FC au PC via l’USB

    Petite question ! Est ce grave docteur si le c……. que je suis a inversé les fils Vcc et Curr

    #60471
    tboon211
    Participant
    • Messages : 191
    • Offline

    Bon après test au multimètre, je découvre ces valeurs

    Test entree 5v et 5v radio =192
    test Curr et tous les Gd = 43
    Je ne sais ce que cela veux si ce n’est que c’est pas bon

    #60472
    tboon211
    Participant
    • Messages : 191
    • Offline

    Eh la un test avec USB branché et les valeurs me paraissent étrange

    #60474
    ixil08
    Participant
    • Messages : 458
    • Offline

    @tboon211, sur ta première mesure tu es en ohmètre, la valeur dépend des composants raccordés donc ça ne veut pas dire grand chose. La seconde, je ne vois pas exactement ce que tu mesures, donc difficile de t’aider.
    Ce qui est sûr c’est que si ça chauffe beaucoup, c’est rarement bon. Mais quelques fois, et c’est le cas avec les derniers modèles d’osd, ça chauffe pas mal et il ne faut pas s’inquiéter.
    Quand tu branches l’usb, la fc ne fonctionne plus?

    #60475
    tboon211
    Participant
    • Messages : 191
    • Offline

    @ixil08 oui effectivment c’était bien en ohmètre
    Sur la deuxième on m’avait demandé les mesure des bornes 5v et 3v3 !
    Par contre quand je branche la FC, tout fonctionne parfaitement ! Il n y a que que gros proc qui est très chaud ( vraiment chaud(bouillant) au bout de 3min )

    #60477
    ixil08
    Participant
    • Messages : 458
    • Offline

    @tboon211, j’ai vu un commentaire d’un acheteur qui fait le même constat que toi : fonctionne bien mais devient très chaud…

    #60478
    tboon211
    Participant
    • Messages : 191
    • Offline

    Du coup, je prends pas de risque et je mets une X-racer que j’avais en plus car cela m’embêterai que mon ptit père s’échauffe et PAF en plein vol 🙁

    #60481
    tboon211
    Participant
    • Messages : 191
    • Offline

    Problème réglé le vendeur me renvoie une carte de vol ( F405)
    Cooooooll !!!!

    #60491
    McDel
    Participant
    • Messages : 269
    • Offline

    @tboon211 : géniallll ^^ bons vols 😉

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.