Neige dans le casque

Tout savoir pour fabriquer un drone DIY Forums FPV Neige dans le casque

Ce sujet a 2 réponses, 2 participants et a été mis à jour par Photo du profil de Age2Pierre Age2Pierre, il y a 6 mois et 3 semaines.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #62129
    Photo du profil de Age2Pierre
    Age2Pierre
    Participant
    • Messages : 4
    • Offline

    Bonjour a tous,
    j’ai de la neige dans mon casque. A la sortie de émetteur vidéo où est brancher mon antenne j’ai une prise avec 4 fils, un rouge, un noir, un jaune et un blanc. Sur ma camera j’ai une autre sortie prise avec cette fois ci 3 fils, rouge noir et jaune. J’ai donc soudé les couleurs ensemble et je n’ai rien du tout dans le casque. J’ai du faire ma soudure car j’ai changer toute l’electronique d’origine. J’ai remplacé par une Naze32, j’ai couper la liaison entre la camera et l’ancienne carte CC3D, pour venir soudre cette prise sur l’emetteur.
    Bref quelqu’un a une solution ? Merci 😀

    #62130
    Photo du profil de Batbat
    Batbat
    Admin bbPress
    • Messages : 1848
    • Offline

    Re @age2pierre,

    Le rouge et le noir sont pour l’alimentation, le + et le -. Le jaune pour le signal.

    Il faudrait que tu me dises avec quelle tension tu alimentes ta caméra et ton VTX. Normalement, 12V pour le VTX et 5V pour la caméra. Pour la caméra, 5V peut suffire, mais tout dépend de ta caméra.

    Je pense que ton VTX ne transmet pas le signal…

    Une photo peut être?

    #62131
    Photo du profil de Age2Pierre
    Age2Pierre
    Participant
    • Messages : 4
    • Offline

    Re Batbat, c’est en 12v. Je n’ai pas d’OSD donc je sais pas si c’est la cam qui bug ou l’emetteur. La photo… c’est gris ^^

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.

X
- Entrez votre position -
- or -