EACHINE X220S : problème moteurs

Tout savoir pour fabriquer un drone DIY Forums Général EACHINE X220S : problème moteurs

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #61690
    McDel
    Participant
    • Messages : 269
    • Offline

    Coucou la Comp 😛

    @Batbat@ixil08 – et ceux qui voudront bien prendre un peu de temps pour m’aider 😉

    J´ai 1 souci niveau moteurs où il y a des sifflements et comme qqch qui accroche/frotte.
    Petite vidéo du problème :
    à 11sec. : sifflements – à 19sec. : comme un frottement.
    Lien vidéo

    Si vous pouvez me filer un petit coup de main svp voir un peu à quoi c’est dû et ce que je peux faire pour résoudre le blème ^^
    1ère idée : peut-être déjà mettre 1 petit coup de bombe à air pour faire partir la poussière ou autre qui ce serait mis dans les moteurs ?

    Merci d’avance ^^

    #61692
    ixil08
    Participant
    • Messages : 458
    • Offline

    Hello McDel, 2 possibilités à mon avis.

    1ere, tes moteurs « décrochent des ECM », ça arrive parfois, mais c’est plutôt au régime de ralenti, du coup je n’y crois pas trop.
    2eme, un roulement de moteur a pris un peu de jeu et le rotor se met en vibration. Tu sais c’est le même problème qu’on rencontre sur les ventilos d’ordi qui se mettent à faire du bruit…
    La solution, même si elle n’est pas pérenne (quand c’est usé c’est usé), c’est de bien nettoyer les roulements avec un solvant très doux histoire de nettoyer les saletés collées par le graissage d’origine et de mettre une goutte d’huile pour machine à coudre. Attention si tu utilises un solvant à ne pas bouffer le vernis des enroulements…

    Bon courage et tiens nous au courant.

    #61693
    McDel
    Participant
    • Messages : 269
    • Offline

    @ixil08 : coucou et merci pour tes réponses à 2 explications possibles.

    Je pense avoir trouvé : suite à 1 petit crash, il y a 1 bras qui s’est retrouvé planté dans la terre lol. Du coup, il y avait des petits morceaux de terre sèche entre les bobines ^^ J’ai bien pris soin de tout enlever et aussi de vérifier sur les autres moteurs. Après test : il n’y a plus le bruit qui claque par moment, ni (trop) de sifflement mais vais aller faire 1 petit vol et voir ce que cela donne et vous tiens au courant.

    Concernant tes 2 solutions :
    1- suis entrain de look ce que sont les ECM mais les moteurs ne sont pas au ralenti et au contraire ils tournent un peu trop vite à l’armement.
    2- j’ai compris le coup du rotor en vibration comme le ventilo du pc qui se met en mode bruyant.

    #61715
    Batbat
    Admin bbPress
    • Messages : 1850
    • Offline

    Salut @mcdel

    J’interviens un peu tard!

    Si c’est de la terre, ça partira avec le temps, sans problème. Ca m’était arrivé sur mes racerstar.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.