base flight & flip32 FAILED

Ce sujet a 13 réponses, 2 participants et a été mis à jour par  polic, il y a 4 ans et 5 mois.

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #44210

    polic
    Participant
    • Messages : 39
    • Offline

    Bonjour,
    Petite question, j’aissai tant bien que mal à me connecter à baseflight avec la flip32 mais j’ai ce message: Failed to open serial port…

    Pouvez vous m’aider?

    Merciiiii

    #44211

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    Ta carte à déjà été flashée ?

    #44214

    polic
    Participant
    • Messages : 39
    • Offline

    Non, mais je viens juste de trouver 🙂 j’ai bien galeré, en débrachant et re branchant la carte pendant une manip, ça l’a pris en compte. désolé d’avoir posté du coup… Merci en tout cas 😉

    #44616

    polic
    Participant
    • Messages : 39
    • Offline

    Re Bonjour,
    Comme j’ai cramé quelques chose de ma 1ere flip32, j’en ai racheté une.
    Cette fois ci, je n’arrive pas à flasher ma nouvelle carte, je branche mon ancienne et là pas de souci, je peux me connecter et flasher quand je veux mais sur la nouvelle impossible.
    Je vois que mes ports suivant la flip que je connecte et ce ne sont pas les mêmes.
    Je teste tous les ports sur la nouvelle et aucun ne fonctionne…
    Pouvez vous m’aider?

    #44619

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    J’ai déjà un problème du genre. Je ne suis plus sûr de la procédure exacte mais je ne dois pas être loin de la vérité.
    Tu as deux pins sur ta carte notées « Boot ».
    Flip32 boot

    Tu peux mettre un jumper (ou un câble) pour relier ces deux pins.
    Ensuite tu connecte ta Flip32 (seule la diode bleu s’allume, elle est mode bootloader).
    Tu peux virer le jumper et lancer un flash avec l’option « No reboot » et là ça devrait marcher.

    #44621

    polic
    Participant
    • Messages : 39
    • Offline

    Merci PapyMaurice
    Je prend n’importe quel câble? une extrémité sur chaque pin? je ne fait que les toucher pas de soudures!!
    désolé jsuis débutant et j’ai pas envi de cramer une autre carte 😀

    #44623

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    Le mieux c’est de souder des pins dessus et de mettre un jumper. Il faut juste qu’ils soient tt les deux en contact quand tu branche la carte.

    #44625

    polic
    Participant
    • Messages : 39
    • Offline

    Bon j’ai fais comme tu m’a dit mais idem!!

    Pour infos, quand je branche mon ancienne carte au niveau du port c’est écrit:
    /dev/tty.SLAB_USBtoUART
    et quand je branche la nouvelle j’ai plein de port qui commence pareil mais à la place de SLAB j’ai ipad ou wireless ou bluetooth et j’ai tout essayé et aucun ne fonctionne et je n’ai pas le port de la flip qui fonctionne :s

    #44635

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    tu n’as rien de connecté à ta Flip32 ? Rien d’autre que l’USB ?

    #44656

    polic
    Participant
    • Messages : 39
    • Offline

    non, elle est toute neuve !! je l’ai juste branché sur le drone pour voir si les moteurs réagissaient bien et impeccable idem avec la RC mais sur l’ordi, aucun port n’est bon!

    #44660

    polic
    Participant
    • Messages : 39
    • Offline

    Bon, j’ai passé ma soirée à chercher mais j’suis vraiment dans une impasse, si quelqu’un a une idée?

    #44674

    polic
    Participant
    • Messages : 39
    • Offline

    Bon, pour les curieux, c’est juste mon cable USB qui était défectueux…

    #44680

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    Roh les boules, perdre du temps si un truc pareil…
    Au moins c’est réglé 🙂

    #44681

    polic
    Participant
    • Messages : 39
    • Offline

    Je suis poissard!!! surtout que l’autre flip se connectait nickel, par contre j’ai un ESC qui a du prendre cher, il m’a grillé un moteur résultat une flip qui fonctionne et un ESC + Moteur HS!!!

14 sujets de 1 à 14 (sur un total de 14)

Vous devez être connecté pour répondre à ce sujet.