Une nouvelle Rocket 215 [enfin] dans le ciel !

Tout savoir pour fabriquer un drone DIY Forums Vos réalisations Une nouvelle Rocket 215 [enfin] dans le ciel !

30 sujets de 31 à 60 (sur un total de 93)
  • Auteur
    Messages
  • #56796
    dcat
    Participant
    • Messages : 216
    • Offline

    Oui oui, mais c’est juste le basique. L’osd n’est pas monté (je chinte le signal video, comme cela je n’aurais qu’à le connecter !) la télémétrie n’est pas configuré ni câblée. La commande du Vtx par la radio non plus…

    Mais normalement là, quand j’aurais réglé ce problème elle sera prête à voler !

    #56800
    Batbat
    Maître des clés
    • Messages : 1850
    • Offline

    Bravo pour ton montage @dcat! Superbe machine pas vrai?!

    As tu résolu ton problème d’ESC?
    Je vais essayer de faire mes essai la semaine prochaine, mais sur Lyon c’est tendu pour trouver un endroit!

    Désolé, un peu absent en ce moment, pas trop de temps.

    #56818
    McDel
    Participant
    • Messages : 269
    • Offline

    @dcat : ben dis-donc tu n’as pas eu de bol au départ mais wahou les photos ça jette 😛
    Bon courage pour la fin et vivement les vidéos ^^

    #56820
    dcat
    Participant
    • Messages : 216
    • Offline

    Salut @papymaurice @batbat @mcdel et tous les autres 🙂

    La rocket a fait son premier vol il y a quelques minutes !!!

    Pour résumé ce que j’ai fait pour corriger mon problème :
    J’ai reflashé tous les ESC (effectivement ils n’étaient pas dans la même versions, et les réglages étaient différents) J’ai mis la version 14.6 (qui correspond à la version des nouveaux ESC reçus hier) puis recalibré.

    J’ai ensuite testé, et le moteur 4 avait encore du mal. Du coup j’ai changé l’ESC, reflashé les 4 toujours en 14.6, paramétré comme ce qui est préconisé par @papymaurice sur le post de @batbat et recalibré.

    Là le moteur tourne normalement !! L’ESC n’était donc pas grillé, mais a pris un sale coup…

    J’ai ensuite réglé le min_throttle et le max aussi.
    Tout ayant l’air bon, j’ai testé un vol stationnaire à 1m pendant 30s en gardant bien la main sur le failsafe !!

    Comme il fait noir, je n’ai pas fait plus ! Je voulais juste vérifier qu’elle décolle en stab.

    Demain sera donc son vrai baptême !
    Le masque FPV est en charge !

    Me restera plus qu’à suivre un tuto « Mon premier réglage de PID pour les nuls »
    Si vous en avez un bon sous la main je suis preneur ! Mais ça me semble déjà pas trop évident, ne sachant pas comment la machine doit réagir, comment savoir si notre réglage est bon ou si on peut avoir mieux, voir beaucoup mieux !!!???

    Allez, @ demain, et bonne nuit à ceux qui ne sont pas encore couchés !

    PS : @batbat, oui ! superbe machine ! Hate de voir ce que ça donne avec des hélices oranges (comme les led et la camera) ça peut le faire orange vert et noir !

    #56823
    PapyMaurice
    Maître des clés
    • Messages : 955
    • Offline

    @dcat Choisis l’algorithme de PID Luxfloat si c’est pas déjà fait, ya des chances que ça soit pas trop mal dès le début.

    #56824
    dcat
    Participant
    • Messages : 216
    • Offline

    Salut à tous !

    Merci @papymaurice pour ce conseil, je vais voir ce que c’est et où ça se règle !

    Sinon ce matin j’ai testé un petit vol (2 min, pas plus, il y a bcp de brouillard) en stabilisé en poussant un peu les gaz. J’avais l’appréhension d’avoir le même problème que @batbat

    Mais non ! Tout va bien ! La rocket vole très bien !!! C’est agréable !!!

    #56825
    PapyMaurice
    Maître des clés
    • Messages : 955
    • Offline

    Ouf 😉

    Ce que tu risque d’avoir besoin d’augmenter c’est le TPA, les moteurs sont très puissant donc il faut atténuer les PID sur les gros coups de gaz.

    #56827
    Batbat
    Maître des clés
    • Messages : 1850
    • Offline

    Content pour toi @dcat 😉

    J’espère que la mienne volera aussi…..

    #56828
    McDel
    Participant
    • Messages : 269
    • Offline

    @dcat Ouaissss ça décolle huhuhu 😛 Génial !
    En tout cas bien mérité après tes modes de galère et sans rien lâcher ^^
    Amuses-toi bien et reviens nous montrer tout çà : serai au 1er rang mais avec des pop corn lol

    #56831
    dcat
    Participant
    • Messages : 216
    • Offline

    Bon bah…. J’ai cassé la rocket pourtant réputée incassable !

    Une seconde d’inattention, et un arbre était devant…

    En plus sur support de la runcam à laché lui aussi, et elle s’est envolée… Plus moyen de la retrouver…

    Il y a quand même pas mal de dégâts…

    Le châssis
    La camera FPV
    Le support camera
    La runcam 2 toute neuve (je n’avais même pas encore regardé les vidéos qu’elle avait enregistrée…)
    La FC a perdu le connecteur I2CI (Ca sert a quoi ?)

    @papymaurice, tu as du stock ?

    #56832
    PapyMaurice
    Maître des clés
    • Messages : 955
    • Offline

    OMG t’as pas fait semblant, il a totalement éclaté je suis sur le cul :((
    Pourtant on en a fait des crash mais là …

    #56836
    McDel
    Participant
    • Messages : 269
    • Offline

    @dcat : wow noooooon … Ben je ne sais pas quoi te dire mais à mon avis tu ne vas pas renoncer si facilement, surtout après le boulot effectué dessus et le résultat qui était nickel chrome ^^ Pour te faire avoir le sourire quand même 2mn, bien sûr c’est mode humour : au pire mets toi dans la photo, car elles sont belles tes prises 😛 😉
    Allez bon courage pour la suite va et n’hésites pas ^^

    #56839
    luc37
    Participant
    • Messages : 117
    • Offline

    @dcat
    La tu la pousser fort la rocket. Tu allait à qu’elle vitesse pour qu’elle se brise comme ça? Faut voire le coté positif, au moins t’aura pas à régler tes pid ;). Je rigole mais plus sérieusement,j’espère que tu vas retrouver la runcam sa coute quand même un bras ce truc.

    #56842
    LeonCroft
    Participant
    • Messages : 71
    • Offline

    Il va tout de suite moins bien volé le bestio.
    Courage @dcat ;-).
    La série des Rocket doit être maudits avec toute les galère jusqu’à présent xD.
    T’inquiète @batbat tu trouveras un moment pour le faire volé ;-).

    #56852
    dcat
    Participant
    • Messages : 216
    • Offline

    Salut à tous !

    La rocket est de nouveau prête à aller dans les airs 🙂
    Par contre, pas de trace de la runcam 🙁

    Merci à @papymaurice pour la dispo et les petits plus ! 🙂

    #56858
    dcat
    Participant
    • Messages : 216
    • Offline

    Bon… Je crois que je vais abandonner….

    Hier soir après le montage, je teste, tout va bien… Ce matin, je veux faire un petit vol, je branche la lipo, et là, la FC se met à bipper dès que je l’ai alimentée. Je pense d’abord à un problème radio : la taranis est pourtant bien alumée. Et là je vois un peu de fumée sortir du VTX. Je retire tout de suite la lipo…

    Je retire les hélices, ouvre la machine et regarde les branchements. Rien d’anormal, tout est correct. Je rebranche la lipo machine ouverte et branchée sur CF. Elle bipe encore… Pourtant le parachute de failsafe n’est pas rouge. Et là, la fumée du VTX arrive de nouveau.

    Je débranche tout. retire le VTX et vois un petit composant un peu abimé… OK, mais pourquoi la FC bip ?? Rien à voir avec le VTX…

    Je débranche tout, alimente uniquement la PCB et vérifie chaque arrivée. Je remarque alors que la PDB n’alimente plus une des deux masses des ESC !!!

    Ok, peut être que la FC a remarqué que tous les ESC ne sont pas alimentés et elle bip… Mais pourquoi hier tout allait bien et ce matin, le VTX crame et la PCB déconne… ????

    Un court-circuit ? Je n’ai pas touché à l’intérieur de la machine depuis hier soir !!!

    Donc VTX à changé, PCB, peut être d’autres choses ????
    Je savais qu’on passait bcp de temps à l’atelier… A chaque sortie il peut y avoir de la casse… Mais là c’est trop.

    #56860
    McDel
    Participant
    • Messages : 269
    • Offline

    @dcat : comme tu sais, suis novice donc peux pas t’aider sinon ça aurait été avec plaisir mais juste te dire que après tout les couacs rencontrés ben à chaque fois tu n’as rien lâché donc attends les aides qui pourront t’être apportées et remets-toi dedans, sinon tu vas être écoeurés pour un moment ^^
    Enchâines et continues à faire en sorte que et d’un autre côté, les blèmes rencontrés nous servent aussi à apprendre ou à peut-être voir qqch auquel on n’aurait pas pensé ou oublié 😉

    Allez, go go ! Suis sûre que ça va fonctionner ^^

    Après, oui je comprends ton point de vue que ça engendre encore tu temps à passer, du matériel à racheter, c’est clair !

    #56864
    Jerem250
    Participant
    • Messages : 50
    • Offline

    Pas très motivant ton histoire. T’as quand même pas de bol, j’ai eu des accumulation d’emmerdes similaires moi aussi. Je comprend telleement ce que tu ressens ^^

    Bon courage, ne baisse pas les bras.

    #56898
    PapyMaurice
    Maître des clés
    • Messages : 955
    • Offline

    @dcat Ta avais bien testé ta PDB après ton gros crash ? Tu es sûr que les BEC sortaient le bon voltage ?

    #56899
    dcat
    Participant
    • Messages : 216
    • Offline

    Salut @papymaurice, oui oui, j’avais tout bien vérifié… De toute façon le VTX accepte de 7 à 28v. Donc normalement il ne devait pas craindre une 3S sans BEC ! (Et la cam supporte de 5 à 17V)

    Bon, sinon, après avoir laisser redescendre la colère, j’ai ressorti la rocket du carton 🙂

    J’ai tout démonté et retesté indépendamment les composants…
    La cam fonctionne
    Le vtx fonctionne
    La FC fonctionne
    Le RX fonctionne

    Il n’y a que la PDB qui déconne, une des masses des ESC est morte.
    Chose bizarre, lorsque je teste la résistance entre toute les masses, j’ai bien 0 (pas de résistance) Sauf que sur la masse qui déconne, je commence à 0 et ça augmente petit à petit !!!
    Je retire le multimètre, je recommence, et ça démarre à nouveau à 0 et la résistance augmente…

    Très très étrange !

    Bon sinon j’ai trouvé qui a fait sauté la PDB !
    La Runcam Swift a le connecteur qui arrive pile au niveau de la vis qui maintient le support sur la frame.

    Et comme je ne pouvais pas serrer la cam et faire passer le carrenage après (ça ne passe pas) il fallait que je desserre la cam et passe le carrenage après. seulement, une fois le carrenage en place, je ne peux plus serrer la cam. Du coup, je pense que le connecteur a touché la vis et a fait un court-circuit…

    Je vais raccourcir la vis, et trouver un moyen pour fixer la cam tout de même…

    Affaire à suivre avec une nouvelle PDB 😉

    Par contre le VTX a du prendre un coup quand même…

    #56919
    dcat
    Participant
    • Messages : 216
    • Offline

    Salut à tous !!!

    Voila enfin, ma rocket est de nouveau dans le ciel !!
    J’ai changé la PDB et tout fonctionne bien maintenant. J’ai encore eu un petit problème qui a été surmonté ! La FC sonnait à chaque fois que je lui donnais une lipo pleine, mais ne sonnait pas avec une lipo à 50%

    @papymaurice m’a aidé a diagnostiquer le problème (encore merci) : c’était la FC qui était mal calibrée au niveau du monitoring vbat. Lorsque je mettais une lipo 3S pleine à 12,5v la FC voyait 12,9v et considérait que c’était une 4S trop déchargée !

    Du coup quelques commandes dans le CLI pour remédier à cela :
    J’ai testé la tension de la batterie avec un voltmètre puis j’ai réglé le vbat_scale pour que la tension relevée par la FC soit de 12,5v.

    Pour lire la valeur de la FC :
    get vbat_scale
    pour ma part c’était 110 (la valeur par défaut)
    J’ai mis 107 avec la commande
    set vbat_scale = 107
    save

    Et voila ! La FC ne bipe plus !

    Autre soucis, avec l’antenne champignon j’ai parfois de la fumée qui sort au niveau de connecteur SMA de l’antenne !! J’ai remis l’antenne bâton livrée avec le VTX et je n’ai plus ce problème !! Très étrange non ?

    Sinon je m’éclate bien avec !! j’ai pu faire 3 lipo aujourd’hui. J’ai commencé à volé en acro sans soucis 🙂
    Et la runcam a été retrouvée !! Intact, et fonctionnelle !! C’est du costaud !
    Donc tout roule !

    @batbat, vivement que tu puisses goûter à ce plaisir !

    #56920
    Batbat
    Maître des clés
    • Messages : 1850
    • Offline

    Heureux qu’elle fonctionne correctement @dcat 😉
    Je voulais tester la mienne aujourd’hui mais la météo n’est pas vraiment au rendez vous…. je vais voir si ça s’améliore dans la journée

    #56921
    Batbat
    Maître des clés
    • Messages : 1850
    • Offline

    Heureux qu’elle fonctionne correctement @dcat 😉
    Je voulais tester la mienne aujourd’hui mais la météo n’est pas vraiment au rendez vous…. je vais voir si ça s’améliore dans la journée

    #56941
    dcat
    Participant
    • Messages : 216
    • Offline

    Salut à tous,

    petite photo de la Rocket V2 avec de la lumière noire !

    Et bientôt les vidéos du maiden flight (comme j’ai retrouvé la runcam !!!)
    Et des vols de la V2 avec mes premiers loopings en ACRO !

    #56943
    Glass
    Participant
    • Messages : 423
    • Offline

    @dcat, bravo pour ta persévérance, ca rend fou kan on casse et que rien ne fonctionne. Tu as eu de la chance pour ta cam, perso je secure avec des serflex le support de cam afin qu’il ne soit pas ejecté en k de crash.

    Bonne continuation, tu verras ce n’est que le début… Bon vol 🙂

    #56948
    dcat
    Participant
    • Messages : 216
    • Offline

    @Glass, Merci merci 🙂

    Oui c’est ce que je fais maintenant ! la cam a sa ceinture de sécurité ! En plus c’est livré avec la runcam, je me demandais à quoi servait ce petit lien ! Maintenant j’ai compris !

    #56949
    Batbat
    Maître des clés
    • Messages : 1850
    • Offline

    @glass mr6 pr ton com mé dé foi c pa simple 2 te lire

    ha ha ha ha!!!

    #56952
    Glass
    Participant
    • Messages : 423
    • Offline

    @Batbat mé e T mok pa 2 moi, G cri pa kom toi kan m. Jé pa l tps 2crire cr j vol moi 😉

    oh oh oh oh!!!

    #56953
    Batbat
    Maître des clés
    • Messages : 1850
    • Offline

    Rrrrroooooo c’est petit ça @glass 🙁

    Car@glass répare car@glass remplace non?

    Ok, => je sors

    #56968
    McDel
    Participant
    • Messages : 269
    • Offline

    @dcat : génial que tu puisses enfin t’éclater ! Tu l’auras bien mérité.
    @Glass et @Batbat : possible d’aller chez Carglass en cas de panne de drone ?
    ben vais sortir aussi je pense 😛

30 sujets de 31 à 60 (sur un total de 93)
  • Vous devez être connecté pour répondre à ce sujet.