[Résolu] Transmission vidéo Eachine, réglage

Tout savoir pour fabriquer un drone DIY Forums Général [Résolu] Transmission vidéo Eachine, réglage

Ce sujet a 13 réponses, 5 participants et a été mis à jour par  popovski, il y a 4 ans et 2 mois.

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #45539

    Augustin
    Participant
    • Messages : 7
    • Offline

    Bonjour à tous,

    J’ai fait l’acquisition du kit fpv Eachine 200, le même que celui testé dans un de vos articles. J’ai essayé de le connecter à l’écran que vous avez aussi testé dans le tuto pour fabriquer des lunettes fpv à moins de 40 euros, mais impossible d’avoir une meilleure image que celle ci:
    [URL=http://www.hostingpics.net/viewer.php?id=237679201506262138441.jpg][IMG]http://img11.hostingpics.net/thumbs/mini_237679201506262138441.jpg[/IMG][/URL]

    (très très mauvaise qualité quoi…)

    J’utilise un récepteur Boscam RC805 avec les antennes bâtons d’origine que je compte changer seulement si j’arrive à avoir une image plus nette.
    Comment régler mon récepteur pour avoir une image plus nette?

    Merci et bonne journée.

    #45540

    Augustin
    Participant
    • Messages : 7
    • Offline
    #45543

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    Tu es sûr que tu es sur le bon canal, tu peux avoir ce genre d’image si tu est sur un canal proche du canal d’emission.

    Autre piste, as tu du wifi en 5.8Ghz chez toi ?

    #45547

    Augustin
    Participant
    • Messages : 7
    • Offline

    J’ai réglé mon récepteur sur le canal 5, déjà mieux que les autres et après j’ai appuyé sur le boutons de l’émetteur vidéo jusqu’à trouver cette image. En posant mon doigt sur le haut de l’antenne de l’émetteur j’ai une image bien plus nette et même en couleur. Peut-être que ce sont juste les antennes qui sont vraiment nulles non?

    Pour le wifi j’ai une box classique de sfr qui a déjà quelques années, à mon avis c’est du 2.4 GHz (rien n’est spécifié dessus).

    #45596

    Vince2000
    Participant
    • Messages : 31
    • Offline

    Salut Augustin,
    Sur les émetteurs vidéo 5.8Ghz il y a 4 bandes de fréquence et 8 fréquence disponible pour chaque bande, donc en tout 32 possibilités.

    tableau de fréquences
    bande de fréquence A 5865 5845 5825 5805 5785 5765 5745 5725
    bande de fréquence B 5733 5752 5771 5790 5809 5828 5847 5866
    bande de fréquence C 5707 5685 5665 5645 5885 5905 5925 5945
    bande de fréquence D 5740 5760 5780 5800 5820 5840 5860 5880

    Comme tu voit dans ce petit tableau (copié collé à l’arrache 🙂 )
    La frequence A3-5825Ghz est très similaire a la B6-5828Ghz

    Tu peut donc recevoir une image (qui sera dégradé) si tu te met sur un fréquence similaire a celle qui emet.

    Je voit sur les spécificités technique du RC805 qu’il fonctionne avec 8canaux:
    Channel 1, 5725 MHz;
    Channel 2, 5745 MHz;
    Channel 3, 5765 MHz;
    Channel 4, 5785 MHz;
    Channel 5, 5805 MHz;
    Channel 6, 5825 MHz;
    Channel 7, 5845 MHz;
    Channel 8, 5865 MHz.

    Vérifie sur quel canal est ton emetteur eachine, (les led A à D et 1 à 8 te l’indique)

    Sur ton recepteur Si tu est sur canal 5, tu doit donc mettre ton eachine sur le canal A-4 (les frequences correspondent).
    Si ca ne marche toujours pas, je sèche 🙂

    J’ai testé mon eachine fraichement reçu hier avec mon recepteur/ecran boscam diversity et ca marche nickel.

    ++

    #45600

    Augustin
    Participant
    • Messages : 7
    • Offline

    Salut Vince,
    Merci pour les explications c’est beaucoup plus clair! Et j’ai réussi à avoir une image nette et en couleur, enfin 🙂

    Petite précision toutefois pour les utilisateurs du rc805 les canaux sont:
    CH1: 5705
    CH2: 5685
    CH3: 5665
    CH4: 5645
    CH5: 5885
    CH6: 5905
    CH7: 5925
    CH8: 5945

    Maintenant ca marche nickel aussi!

    #45616

    Vince2000
    Participant
    • Messages : 31
    • Offline

    Content pour toi 🙂

    #46351

    popovski
    Participant
    • Messages : 4
    • Offline

    bonjours a tous, j’ai le même équipement que augustin, j’ai une bonne image, mais ça saute pas mal au bout de 10m, je comprend pas, au début je pensai que ça venait des perturbation du quad, j’ai donc essayé a nue ( émetteur, camera, lipo séparée du quad)
    et pareil.

    #46361

    polic
    Participant
    • Messages : 39
    • Offline

    Vérifier plusieurs canaux sinon est ce que tes antennes sont bien serrées? j’ai eu le même soucis, un coup de serrage et aucun souci !!

    #46362

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    Il faut faire attention aussi au type e connecteur SMA ou RP-SMA quand vous remplacez les antennes, car parfois ça rentre mais l’antenne n’est pas en contact (seulement la masse).

    #46372

    popovski
    Participant
    • Messages : 4
    • Offline

    j’ai beau tout essayé, l’image est propre, mais ça saute toujours comme des faux contact, vous avez une porté de combien de mètre sans aucune coupure?

    #46374

    PapyMaurice
    Admin bbPress
    • Messages : 954
    • Offline

    quand tu dis saute tu veux dire quoi ?

    Des lignes noires ?

    Des brouillages, de la neige ?

    L’image devient noire ? bleu ?

    #46392

    popovski
    Participant
    • Messages : 4
    • Offline

    brouillage de temps en temps, 20 metre apres ça ce transforme en neige la en cherchant les canaux je vient de voir qu’une led qui permet de voir ou on en est, s’allume faiblement. demain je vais emmener le kit au magasin je vous tien au courant

    #46511

    popovski
    Participant
    • Messages : 4
    • Offline

    bon ben d’après le vendeur, mon émetteur fonctionne très bien, j’ai une porté de 30 metre avec des parasites et j’aurai pas plus, si je veut volé plus loin il me conseil de prendre un 600mw!!! la bonne blague!!! je lui es pris des hélices en plastique carbone ( plus rigide que les plastiques simple) et il lui maquait une anti-horaire il ma donc donné une plastique simple ( bien souple) en me disait que ça changeai rien si je les mélangeai aux autres!!! bref il a perdu un client j’ai bien envie de balancé son nom!!!

14 sujets de 1 à 14 (sur un total de 14)

Vous devez être connecté pour répondre à ce sujet.