Problème de moteurs…

Tout savoir pour fabriquer un drone DIY Forums Général Problème de moteurs…

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #48450
    Rewirth
    Participant
    • Messages : 3
    • Offline

    Salut à tous,
    J’ai réussi à monter mon drone (enfin presque, je ne posterai pas ici sinon :p ) mais au moment du test (drone piloté avec arduino, juste un programme de test pour le moment) un des moteurs ne fonctionne pas… j’ai changer la place des moteurs, et après vérification, il fonctionne. Erreur de branchement alors… le problème c’est que je ne voit pas ou. J’ai tester les branchement moteur/esc, ils se connectent, pas de problème de ce coté la (les fils se touchent après j’en sais pas plus), pareil pour la connection de l’esc à la batterie, et pareil pour la connection de l’esc à l’arduino. Seul le ground me pose problème, j’ai souder puis coller les cables ensemble et j’ai pas trop envie de recommencer :p Mes Questions : est -il possible que les cable de connection de l’esc au moteurs (ceux de l’esc) soient mort ou ceux partant vers l’arduino ? Sachant que lorsqu’il est branché à la batterie l’esc affiche bien la lumière rouge de mise sous tension.

    Merci d’avance pour vos réponses

    #48480
    Rewirth
    Participant
    • Messages : 3
    • Offline

    Problem solved Sir !
    Nan plus serieusement, pour ceux que ça interresse, les branchement esc arduino ne peuvent se faire que sur les ports avec un ~ derriere et si vous avez la brillante idée de brancher vos esc sur les port 8 9~ 10~ 11~ et bien faite plutot 6~ 9~ 10~ 11~ 😉

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.