moteur fou

21 sujets de 1 à 21 (sur un total de 21)
  • Auteur
    Messages
  • #54558
    bathela0
    Participant
    • Messages : 67
    • Offline

    salut a tout le monde , j’ai un souci de taille , des l’armement de mes moteurs , il partent a fond , et ce même avant que je mette des gaz j’ai déjà exploiter comme solution:

    -calibrage des ESC , déjà fait
    -réglage du neutre ; déjà fait
    -calibrage de ma RC, déjà fais
    -étalonnage des gyros, déjà fais
    -vérifier ma courbe de gaz , déjà fais

    j’ai aussi vue que il ne suivais pas du tout ma courbe de gaz car avec tout a zéro il fait exactement la même chose

    pour info je suis sous LP

    @papymaurice @batbat

    #54559
    Maxzon
    Participant
    • Messages : 316
    • Offline

    sens de rotation des moteurs?
    adéquation des sens moteur+hélice?

    #54562
    bathela0
    Participant
    • Messages : 67
    • Offline

    oui tout est bon , il a déjà voler avec tout identique et de plus le problème est identique lorsque je tourne sans hélice

    #54569
    Batbat
    Admin bbPress
    • Messages : 1850
    • Offline

    @bathela0

    Je peux surement te dire ce qui cloche (comme dit en MP) mais il faut des screens de tes réglages, et de ta machine, dans les entrailles ^^

    #54571
    PapyMaurice
    Admin bbPress
    • Messages : 955
    • Offline

    @bathela0
    Essaye de jeter un œil du côté du MIN_COMMAND, il est peut être trop haut pour ta config.

    #54574
    ixil08
    Participant
    • Messages : 458
    • Offline

    @PapyMaurice J’aurais dit le MIN_THROTTLE plutôt puisque le problème n’apparaît qu’après l’armement.

    #54580
    bathela0
    Participant
    • Messages : 67
    • Offline

    je vais regarder cela mais c’est possible que ces paramètre ce change tout seul ?

    #54582
    bathela0
    Participant
    • Messages : 67
    • Offline

    j’ai regarder et le problème n’est pas la tout est bon de ce cote … d’autres idées ?

    #54607
    Thiby
    Participant
    • Messages : 21
    • Offline

    Bonjour

    Quel controlleur ??
    Quel firmware ??

    #54614
    bathela0
    Participant
    • Messages : 67
    • Offline

    donc je suis avec une cc3d revo et je tourne avec LP

    #54648
    bathela0
    Participant
    • Messages : 67
    • Offline

    alors @thiby @ixil08 @papymaurice , aucune idée de comment régler mon problème , je cherche mais rien ne vien, je refait tout mais rien a faire , mon quad est clouer au sol depuis 3 jours !!

    #54649
    Thiby
    Participant
    • Messages : 21
    • Offline

    hélas je ne connais pas assez LP.
    Par contre si tu as du courage, je ne peux que te conseiller Betaflight que je trouve beaucoup plus facile à utiliser.

    #54650
    Batbat
    Admin bbPress
    • Messages : 1850
    • Offline

    @bathela0

    Contrôle si tu as bien du jus sur toutes tes pistes. Je pense que ce n’est pas un réglage qui déconne, mais un problème matériel.

    #54662
    bathela0
    Participant
    • Messages : 67
    • Offline

    j’y ai penser mais les 4 moteurs décorne en même temps , c’est étrange quand même , vous ne connaissez pas un moyen de remettre une cc3d aux réglage d’usine ?

    #54673
    Batbat
    Admin bbPress
    • Messages : 1850
    • Offline

    @bathela0 c’est ce que j’allais te dire. Fouille dans LP tu trouveras bien.

    #54675
    Thiby
    Participant
    • Messages : 21
    • Offline

    Dans l’onglet firmware

    « Mise à jour et effacement »

    #54713
    bathela0
    Participant
    • Messages : 67
    • Offline

    je vais essayer cela et je vous dit quoi , merci les gars @papymaurice @thiby

    #54719
    bathela0
    Participant
    • Messages : 67
    • Offline

    je vien de réinitialiser et rien y fait il devient fou il accélère a fond sans raisons

    #55049
    Thiby
    Participant
    • Messages : 21
    • Offline

    Trouve des gens dans ton coin ce sera plus facile (si possible) 😉

    #55063
    Batbat
    Admin bbPress
    • Messages : 1850
    • Offline

    @bathela0 j’ai regardé dans LP, à part calibrer à nouveau tes ESC, je ne vois pas trop….
    Faudrait que tu puisses gérer le min et max throttle.

    Sinon, flashe ta CC3D pour BF, c’est que du bonheur. J’ai encore voler hier avec BF, ça n’a rien à voir, c’est beaucoup plus précis je trouve. Bien que je me sois mangé les filets sur le stade de foot… Multi bloqué à 6 mètres de haut, 30min pour le dégager….. super coup de flip!

    #55145
    lucas
    Participant
    • Messages : 1
    • Offline

    bonjour tout le monde je possède actuellement un hubsan x4 h107c+ ayant subi un choque maximum de 3metre pour tomber dans l’herbe je l’ai acquis il y a 1 moi maintenant et depuis une petite semaine mon drone montre déjà des problèmes gênants :
    je commence à faire voler mon drone normalement puis parfois les moteurs s’arretent brusquement ce qui fait crasher le drone, ou bien il se coince dans la dernière position que je lui transmet mais heureusement la commande pour arrêter les moteurs fonctionne toujours ce qui me permet de le faire tomber plus-tôt que de le perdre

    d’où cette défaillance peut venir? et que faire pour y remédier?
    merci d’avance

21 sujets de 1 à 21 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.