Les gyros de la CC3D

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #53463
    Alfarinn
    Participant
    • Messages : 52
    • Offline

    Bien le bonjour,

    J’en appelle à votre expérience pour un problème assez déprimant.
    Après avoir réglé mon quadcopter et voulant l’essayer, celui-ci ne répondait plus à rien. En le branchant sur Librepilot le Tx et Rx de la connection à l’ordinateur étaient pleine bourre.
    J’ai donc recommencé touuuut les réglages en prenant soin d’upgrader et d’effacer les anciens paramètres. Après cela j’ai voulu le retester quand celui-ci s’est retourné comme une crêpe.
    J’ai réitéré l’opération sans hélice pour savoir si les gyros buguaient vraiment.Et effectivement en lançant les moteurs à 12% (environ, 3 petits traits sur la radiocommande) puis en le branchant à Librepilot, l’image du drone partait dans tous les sens sans jamais pouvoir le stabiliser, ni même à la main.
    Après moultes formatage et tentatives, ce motherfacker refuse de garder ses gyro droit.

    Questions:
    Est-ce un problème connu sur les CC3D chinoises?
    Est-ce lié aux vibrations (pourtant j’ai pu tourné un paquet de temps avant mes réglages, je n’ai jamais touché au PIDs et j’ai toujours utilisé les mêmes proposés par le logiciel)?
    Est-ce lié à la température et à l’humidité (environ 12-13°)?
    Est-ce lié à la qualité, car je l’ai acheté sur notre cher site qui à un GG qui rigole?

    Merci d’avance pour vos réponses.
    Bons vols.

    #53465
    Batbat
    Admin bbPress
    • Messages : 1850
    • Offline

    Bonjour @alfarinn

    Je suis sur CC3D et je n’ai jamais eu ce problème.

    Ta CC3D est peut être défaillante d’origine…. Ca arrive.

    Tu en as pas une deuxième en rab?

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.