[RESOLU]Carte plus reconnu par mon ordinateur

Tout savoir pour fabriquer un drone DIY Forums Contrôleurs de vol (autopilot) [RESOLU]Carte plus reconnu par mon ordinateur

Ce sujet a 4 réponses, 3 participants et a été mis à jour par  françois, il y a 2 ans et 7 mois.

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #59395

    françois
    Participant
    • Messages : 17
    • Offline

    Bonjour,

    Cela fait plusieurs mois que j’ai monter mon premier drone et j’ai donc voulut tester le GPS. Malheureusement, j’ai fait une fausse manipulation dans l’onglet ports. En effet, j’ai fait basculer le Data sur la seconde ligne et j’ai viré le RX pour le remplacer par le GPS dans la première ligne. La carte s’est reboot mais j’ai déconnecté mon drone avant la fin.

    Je sais que ces deux actions sont à l’origine de mon problème car j’ai refait le test sur une vieille carte et elle aussi ne répond plus.

    Merci de vos réponses.

    Attachments:
    You must be logged in to view attached files.
    #59397

    Maxzon
    Participant
    • Messages : 316
    • Offline

    Bonjour,
    T’inquiète pas il ne peut rien arriver de très grave à ta carte uniquement par une manip logicielle.
    Une solution consiste à faire entrer ta carte en mode DFU. Tu sauras que ça l’est quand il y aura marqué à la place de « COM2 » ou (COM1,3…) en haut à droite « DFU ».
    Soit tu branches/débranches ta carte plusieurs fois de suite et ça passe tout seul en DFU, soit tu trouves comment le faire avec la notice d’utilisation (soudure de boot pads, tout ça…).
    Une fois que tu es en DFU tu peux reflasher tranquillement avec option « full erase ».

    #59398

    françois
    Participant
    • Messages : 17
    • Offline

    re bonjour,

    Je vous remercie pour votre réponse mais j’ai déconnecté puis reconnecté ma carte 50 fois et elle n’est toujours pas passé en mode DFU. J’ai trouvé une autre méthode utilisant un jumper mais j’utilise une « NAZE 32 full » et je ne trouve pas ou le brancher.

    #59399

    luc37
    Participant
    • Messages : 117
    • Offline

    @françois

    Je ne sais pas si c’est ta carte mais essai de suivre ce tuto. Il faut faire un pont sur le pad de boot et installer des drivers En espérant que tu t’en sorte.

    #59402

    françois
    Participant
    • Messages : 17
    • Offline

    waw merci pour tout, ce tuto était super bien expliquer, j’ai réussis!

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.